Home button issue along with odd error

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Big Pope Daddy, Mar 29, 2009.

  1. Big Pope Daddy macrumors member

    Joined:
    Jul 27, 2008
    #1
    My phone worked fine all day, and when I went to my small group for church, I went to open my Bible up on my iphone and found it had bars, but no 3G or Edge up. It was unresponsive to opening the Bible, but opened facebook, but it was locked up there. I shut the phone down, turned it back on, and noticed it quickly went to black.

    When I pushed the home button, it came up with the emergency call pad and that was it, and it was cycling thru the languages.

    I just it off, turned it back on, and it came up with a message saying my iphone was now activated, and seemed to work fine....well, except the home button is very hard to have respond. I have to hit it multiple times to get it to respond, especially on apps, etc.

    I am heading to the apple store in the morning to see what they say, but it went from totally fine to not normal at all in short order.

    Just wanted to see if anyone else had issues like this....

    BTW, the first time it was telling me to connect to itunes.....very odd.
     
  2. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #2
    Sounds like a hardware issue to me. I think if something goes wrong with the hardware, it can trigger the OS to do weird things, like you described. Good luck when you take it in tomorrow.

    EDIT: Saw you posted yesterday, so tomorrow would be today. What was wrong with it?
     
  3. Big Pope Daddy thread starter macrumors member

    Joined:
    Jul 27, 2008
    #3
    Heading in to the store in a bit to find out. I am out west, so store did not open until 10 am PST.

    Hopefully they can either fix it or hook me up with a new one...getting harder and harder to get home button to react.
     
  4. ZiggyPastorius macrumors 68040

    ZiggyPastorius

    Joined:
    Sep 16, 2007
    Location:
    Berklee College of Music
    #4
    I had a similar issue yesterday, actually. My OS didn't really go all funky, but I couldn't get anything requiring a connection to the internet to work. I restarted my phone and it did the emergency call thing like you described, restarted, and it said phone was activated.
     
  5. Big Pope Daddy thread starter macrumors member

    Joined:
    Jul 27, 2008
    #5
    Took it in, and they saw that it was not responding to normal pressure, and gave me a new one.
     

Share This Page