Home button - lagging

Discussion in 'Jailbreaks and iOS Hacks' started by hatersgonnahate, Aug 23, 2010.

  1. hatersgonnahate macrumors 6502a

    Joined:
    Jul 26, 2010
    #1
    anyone experience some lag on the home button. sometimes i find myself pressing it twice/three times. anyone expericencing this?
     
  2. f4780y macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #2
    Yup. Me too. Especially in Cydia. However, I have over 70 packages installed now, and so I only have myself to blame! Don't you just love jailbreaking?
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    What device are you using? What OS are you using? What have you installed via Cydia?
     
  4. hatersgonnahate thread starter macrumors 6502a

    Joined:
    Jul 26, 2010
    #4
    i also have iconoclasm and winterboard running so that could be it

    basically not over 10apps from cydia.
    maybe 2-3 from rock.
     
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    Try removing WinterBoard and Iconoclasm and see if that helps. WinterBoard takes up a lot of system resources.
     
  6. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #6
    Mine has done this for some time trying to bring it out of standby well before 4.0. I had chalked it up to not hitting it firm enough but I have pressed firmly a couple of times where it didn't wake up right away or on the first click.
     
  7. hatersgonnahate thread starter macrumors 6502a

    Joined:
    Jul 26, 2010
    #7
    I'm on the iPhone 4 btw. I think I'm going to uninstall winterboard. Just to see if there's a difference.
     
  8. Meave macrumors newbie

    Joined:
    Aug 7, 2008
    #8
    Same here

    Mine is doing the same thing, iPhone 4 jailbroken.
     
  9. polobreaka macrumors 6502a

    Joined:
    Aug 10, 2009
    Location:
    Huntington Beach, CA
    #9
    do you guys have lockinfo? i think i read somewhere that it has something to do with lockinfo. i dont recall. mine is also doing the same thing.
     
  10. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #10
    I just started having the same thing on my iPod touch and I've traced it down to Lockscreen Clock Hide. I have no idea why it's happening because of that app (since it only works on the lockscreen), but I removed it and now I'm all good.
     
  11. fsck-y dingo macrumors 65816

    fsck-y dingo

    Joined:
    Jun 14, 2009
    #11
    Wow, that's a lot of packages! There's nothing wrong with seeing what it can handle. :D

    Just out of curiosity how many mobile substrate add-ons does your phone have?
     
  12. hatersgonnahate thread starter macrumors 6502a

    Joined:
    Jul 26, 2010
    #12
    taking out winterboard helped.

    i just have iconoclasm now. it still lags from time to time, but there's an improvement.

    looks like ill live without winterboard for a while.
     
  13. drew0020 macrumors 68000

    drew0020

    Joined:
    Nov 10, 2006
    #13
    Mine lags and is non responsive at times. I only have lockinfo, sbssettings, and bitesms installed.
     
  14. f4780y macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #14
    Just had a quick count. It's 51! LOL Old 3G would have given up a while ago! Have had a few stability problems. Get the odd (twice a week) safe mode when the phone boots up in the morning via iScheduler. Other than that, and the home button lag, it's all good!
     
  15. fsck-y dingo macrumors 65816

    fsck-y dingo

    Joined:
    Jun 14, 2009
    #15
    Oh man that's awesome...lol!
     
  16. RNVarma macrumors regular

    Joined:
    Feb 4, 2010
    #16
    I had to remove Winterboard a while ago due to bugs issues, but sometimes my homebutton doesn't seem to respond. I need to wait about 5 seconds before I try again, and then it'll work.

    3GS on 4.0.1.
     
  17. adrianwd macrumors member

    Joined:
    Jun 18, 2010
    #17
    My home button also seems to become unresponsive as well. Does anyone know what could be causing this?
     
  18. doboy macrumors 68000

    Joined:
    Jul 6, 2007
    #18
    I started noticing home button unresponsiveness after updating to the latest Activator in cydia.
     
  19. ApFinder macrumors newbie

    Joined:
    Sep 28, 2010
    #19

Share This Page