iPad Home button not workling after upgrade to 6.1

Discussion in 'iPad' started by Jayomat, Jan 28, 2013.

  1. Jayomat macrumors 6502a


    Jan 10, 2009
    as the title indicates, the home button doesn't work anymore (OTA update) has anyone else experienced this? I highly doubt the button is kaputt when it worked 10 minutes ago flawlessly.

    ipad3 16GB
  2. Tsepz macrumors 68020


    Jan 24, 2013
    Johannesburg, South Africa
    All good here, updated my iPad4 and its back to normal after the update.
    Have you tried rebooting?
  3. mpayne2k macrumors 6502a


    May 12, 2010
    Try soft-resetting the button...

    1. Go into any Apple app (ie. iTunes, Music, Video, etc)
    2. Hold the top power button until "slide to power off" shows on the screen
    3. Instead of powering off, hold down the home button until the app exits

    This resets the iOS portion of your home button, see if that works!
  4. raccoonboy macrumors 6502a

    Oct 22, 2012
  5. Random 995K macrumors 6502

    Nov 3, 2012
    It's out.
  6. ParagJain macrumors 6502

    Jul 24, 2011
    I am experiencing the same thing, updated to iOS 6.1 and now, i really need to press home button very hard. Anyone having any fixes ...

    I tried the soft reset of home button as option, but that hasn't helped as yet
  7. raziel2001au macrumors newbie

    Aug 3, 2010
    Upgraded to 6.1 and had the same problem.

    After a long frustrating time I started wondering if it might be something related to accessibility... So I went into system settings, general, accessibility (my first time exploring this area of the settings actually), home-click-speed (which seemed most promising).

    Initially I set it to slow just to see if it works... the home button was now behaving reliably, but of course, it behaved slowly (since it has to wait longer to determine how many clicks you are going to do). For no apparent reason, I then switched to slowest (though I'm sure you don't actually have to do that, just mentioning it for completeness). After confirming that my home button was now working correctly, I set it back to default.

    End result: It now works perfectly, very responsive and no different to how it was before upgrading to 6.1. I even restarted the iPad to confirm it wasn't just a fluke. As far as I can tell, it's fixed.

    I decided to post this since the other home button fix solutions online just didn't seem to work. Anyway, hope this will help out at least a few people who are running into this problem.

    - Raz
  8. Mike Oxard macrumors 6502a

    Mike Oxard

    Oct 22, 2009
  9. aarif2012 macrumors member

    Aug 9, 2012
    Anyone has same experience with mini?

    I am just hesitating whether to upgrade or not.
  10. johntom2000 macrumors newbie

    Jan 11, 2013
    Pikeville, Ky
    I just ordered my iPad 64GB Wifi 3 days ago. So, I was asking the same thing If it would be wise to update the iOS right out of the box.
  11. Aspasia macrumors 65816

    Jun 9, 2011
    Halfway between the Equator and North Pole
    As you've already been advised here, http://forums.macrumors.com/showthread.php?t=1535909

    your new iPad will arrive with iOS 6.1 installed.
  12. raziel2001au macrumors newbie

    Aug 3, 2010
    Guys, it's an easy fix... Just refer to my post. I don't think it's a wide spread issue anyway since it'd make news headlines then. So if you're affected, change your home button click speed under accessibility, then change it back to default.
  13. Mike Oxard macrumors 6502a

    Mike Oxard

    Oct 22, 2009
    This worked for me. The fault started in iOS 6.0, I updated to 6.1 and it was still there until I did this.
  14. iPad Retina macrumors 6502a

    iPad Retina

    Jan 6, 2013
    Same here come on apple

    My ipad 4 64gb + lte was droped so i got a replacement, and now the stupid home button doesen't work after a while of no use or multitasking which recognizes as a search function

    3rd replacement now !!!!!!!!

Share This Page