iPhone Home button to first page/spotlight stopped working

Discussion in 'Jailbreaks and iOS Hacks' started by pickaxe, Feb 6, 2013.

  1. pickaxe macrumors 6502a

    Joined:
    Nov 29, 2012
    #1
    Basically see title. All of a sudden pressing the home button in SpringBoard does nothing. It doesn't scroll to the first page or activate spotlight. Double-tapping it works normally though.

    I tried disabling tweaks one by one and even going to MobileSubstrate safe mode, but it still doesn't do anything. I don't want to restore unless nothing else works.
     
  2. paulbennett95 macrumors 6502a

    paulbennett95

    Joined:
    Aug 30, 2012
    Location:
    Long Island, NY
    #2
    Try restoring if its that important to you, or get Activator and just make a new gesture that does what you want.
     
  3. pickaxe thread starter macrumors 6502a

    Joined:
    Nov 29, 2012
    #3
    For anyone coming here from Google, this was caused by me installing a Cydia package called DaemonRemover5.1.1

    The author has released updated scripts called SuperCleaner that no longer screw with the home button, but there's no (known) way to fix the home button without restoring. The updated scripts supposedly don't cause this bug anymore, but they don't fix it in case you already got it
     

Share This Page