Home Home location automations not working (Hue)

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by BulkHedd, Nov 21, 2016.

  1. BulkHedd macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #1
    Before iOS 10 I used the Philips Hue app to automatically turn on my living room lights when I arrive home after sunset. It almost always worked flawlessly.

    But I decided to set it up in the Home app instead, to keep everything more organized. So far it has never worked. I do have a 4th gen Apple TV.

    I have one of my lights set to come on every time I arrive and that light works. It's just the living room ones that don't come on, even if its fully dark outside.

    I turned off that automation in the Hue app just to make sure it's not interfering.

    Any suggestions? I'm concerned it's going to work about as well as Apple's location-based reminders (hardly ever).
     
  2. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    I've had similar issues. Not with geolocation but with time-based automatons and Hue lights. It's hit and miss if it'll work. Often does but sometimes doesn't. I had mine to turn on the outside lights at sunset and turn them off at sunrise. Sometimes wouldn't work and either the lights wouldn't come on at dusk or they wouldn't turn off in the morning. Or all but one would turn on/off. Irritating to say the least.

    When I set timers through the Hue app, they work every single time without fail. The limitation here is that the Hue app doesn't have sunrise/sunset as options, so I have to set a specific time and adjust every month or so to keep up with the changes in daylight hours.
     
  3. BulkHedd thread starter macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #3
    I deleted and then re-added the automation for my living room lights. It worked fine for a few days but now only 1 of the 4 lights turn on when I come home.
     
  4. JKCarter macrumors newbie

    JKCarter

    Joined:
    Dec 20, 2016
    #4
    This may not be the same issue, but I ran into a problem of some hue lights not working all the time. When I moved the the hue hub from my lan switch to one of my 4 router plugs the problem went away.
     

Share This Page