Home page not loading properly

Discussion in 'Site and Forum Feedback' started by shareef777, Mar 10, 2018.

  1. shareef777 macrumors 68020

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #1
    Seeing the page zoomed in when it loads. Just started happening a Couple days ago.
     
  2. Relentless Power macrumors Core

    Relentless Power

    Joined:
    Jul 12, 2016
    #2
  3. shareef777 thread starter macrumors 68020

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #3
  4. iapplelove macrumors 601

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #4
    I posted in iPhone section, but yes I am experiencing this issue as well.
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
  6. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #6
    Have gotten a couple of other reports but haven't been able to reproduce on my end, so we could use a little help with troubleshooting.

    Is this only on iPhone X, and are you using the mobile or desktop view?

    Does it happen on every page load or just sometimes?

    If you force quit Safari and/or restart your device, does it persist?

    If you can get a screenshot of the ads showing on the page when it happens, that could be helpful. I know that could be tricky if the page won't stay zoomed properly, but any extra info people can share would help us figure out what's going on.
     
  7. shareef777 thread starter macrumors 68020

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #7
    Definitely an ad issue. The refreshed the homepage a few times and it kept loading fine. Then an ad changed on the right side and the page zoomed in. Though the ad disappeared when I tried to slide the screen over to screenshot it.
     
  8. iapplelove, Mar 11, 2018
    Last edited: Mar 11, 2018

    iapplelove macrumors 601

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #8

    Here is a screen shot when it happens to me. This is right before it zooms.

    Odd script instead of the ad playing. Top right corner.

    Only happens when on iPhone. Not iPad nor Mac. I don’t use any other browser but safari.

    [​IMG]
     
  9. shareef777 thread starter macrumors 68020

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #9
    I’ve seen something similar before it zooms in.
     
  10. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #10
    Thanks, folks. I was eventually able to replicate it pretty consistently over the weekend. Much less so today, but still seeing it on an occasional page load. Definitely an issue with DoubleClick/Google. Looking into it.
     
  11. shareef777 thread starter macrumors 68020

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #11
    Just had one of those “you won an Amazon gift card” scam pages pop up and take over an entire macrumors page. These ads are starting to make the age un-useable. Might consider an ad blocker if this keeps up.
     
  12. iapplelove macrumors 601

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
  13. shareef777 thread starter macrumors 68020

    shareef777

    Joined:
    Jul 26, 2005
    Location:
    Chicago, IL
    #13
    Yeah, love the site, but these ads are unmanageable. Had to install an ad blocker till it’s fixed.
     

Share This Page