Home Pod Starting up ATV Issues....

Discussion in 'Apple TV and Home Theater' started by gpspad, Dec 5, 2018.

  1. gpspad macrumors 6502a

    Joined:
    Feb 4, 2014
    #1
    Something has seemed to change in my ATV4 and Home Pod Setup.

    I used to be able to ask Siri on my HomePod to play music on my ATV4 Setup as a Airplay2 device. It would start everything up start playing music.

    Now when ask siri to play music on my home entertainment center it starts up fine, but the ATV4 asks for a passcode. This used to work fine w/o asking for a pass code.

    I have the ATV4 accept airplay from anyone on my network and hesitant to set this to everyone. I have not recently changed this setting.

    Any suggestions on a fix?
     
  2. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #2
    Settings > AirPlay > Allow Access > Require Passcode > off

    Settings > AIrPlay > Conference Room > turn everything off including Require PIN.
     
  3. gpspad thread starter macrumors 6502a

    Joined:
    Feb 4, 2014
    #3
    Thanks for the reply.

    I kind of wanted to avoid opening up my ATV's to the whole world, that would ahem been an easy way tio do it.

    Somehow this works its way out. I went through the bluetooth list and noticed the closest HomePod was paired with the Apple TV. I tried a Hey Siri play music on the Apple Tv and it worked perfectly no password needed.

    I haven't tested this, but i think you may have to go into the Apple Tv in question and select the HomePod as an airplay 2 output once. After that they probably synch and are paired.

    I don't feel like resetting the apple tv to test it, but that my theory, and I have set the apple TV's airplay permissions set to only people on the network.
     

Share This Page