Home Sharing is suddenly broken :(

Discussion in 'Apple TV and Home Theater' started by ahideg, Jan 6, 2011.

  1. ahideg macrumors newbie

    Aug 2, 2010
    I've had my AppleTV for over a week and it's worked flawlessly. Last night, I kept getting an error when streaming Netflix, which I found a simple reboot of the AppleTV fixed. Now, however, Home Sharing is completely borked. I think this may coincide with the OS X 10.6.6 upgrade which I just installed this morning. Or perhaps iTunes 10.1.1? I'm not sure if that was just upgraded this morning or not. I think it may have been.

    Anyways, my MacBook no longer shows up on my AppleTV, nor will my iPhone and iPad Remote apps connect to my library OR the AppleTV. I've turned Home Sharing off for all devices and then back on. I've rebooted to no avail. Is anyone else experiencing anything similar?
  2. davids8477 macrumors 6502

    Jan 4, 2008

    Listing in on this one as I seem to have a similar problem with my ATV2 but not my desktop IMAC
  3. Redneck1089 macrumors 65816


    Jan 18, 2004
    I am having a problem where home sharing is not recognized by the Apple TV anymore. I turn on the ATV and it's still linked up to my computer's network, but it tells me home sharing is not activated on the computer, which it is.

    There is still some bugs to be worked out I think. I turn off home sharing on the computer and then turn it back on and everything then works fine.
  4. RoarinRow macrumors regular


    Nov 10, 2009
    Elk Grove, CA
    Is you ATV2 and Mac on the same band, i.e. 2Ghz or 5Ghz assuming you have a dual band wireless router?
  5. Redneck1089 macrumors 65816


    Jan 18, 2004
    Are you asking me or the OP?

    With mine, My Mac Pro is just sending out the wireless signal, so it should be.
  6. ahideg thread starter macrumors newbie

    Aug 2, 2010
    Disregard this entire post. I believe it was a network issue and coincided with my installing 10.6.6. All is well again.

Share This Page