Home sharing issues since 4.3.1

Discussion in 'Apple TV and Home Theater' started by farmermac, Mar 28, 2011.

  1. farmermac macrumors 6502a

    Joined:
    Jul 23, 2009
    Location:
    Iowa
    #1
    Using 2 ATV2 off a 2009 iMac. Never had an issue before. Since upgrading to 4.3.1 the ATV2s will forget home sharing. They can see the computer but it appears that no content is shared; this happens every other time they are booted up. I have to turn off home sharing in the menu and turn it back on and the computer's content is available again.

    Anyone else seen this?
     
  2. bayourock macrumors member

    Joined:
    Apr 13, 2009
    #2
    I am having similar issues.... I have looking all over for a fix.... But have had no luck...
    It appears to be a bug...
     
  3. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #3
    How are you "re-booting" the ATV. I had to unplug mine for a few minutes and then plug it back in doing this fixed several issues after the latest update.
     
  4. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #4
    on 4.3.1 can you now connect to 5Ghz Wireless N network? I understand 4.3 broke this so i never updated. Im a little hesitant to do so if its still broken :confused:
     
  5. EvilC5 macrumors 6502a

    Joined:
    Sep 22, 2010
    Location:
    Hanover MD
    #5
    I had issues the other night with one of mine, it wouldnt remember the network settings, and I couldnt get it to join my network again. after rebooting 2 times, it started working again.....irritating.
     
  6. chenks macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
    #6
    can't say i've had any problems with HomeSharing at all, and i'm using a Mac Mini G4 running Leopard as my itunes host.
     
  7. tippman macrumors newbie

    Joined:
    Jan 18, 2011
    #7
    Having the same problems. Before the upgrade it had no problem recognizing my iTunes content. I've unplugged it and still doesn't work. Maybe I should leave it unplugged for longer then 5 seconds maybe?
     
  8. RWinOR, Mar 30, 2011
    Last edited: Mar 30, 2011

    RWinOR macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Greenest and wettest place in North America
    #8
    I am having a similar issue. At first I thought is was because I tried to move my I-Tunes library to a larger external drive That was a big mistake. I repointed back to the original library and all seem fine except occasionally it sees my I-tunes library now but thinks it it totally empty. If I reboot the ATV2 it seems to reset it. (Hard reboot, pull the power cord), last night I turned off home sharing and turned it back on. That seemed to work as well. It has worked flawlessly until last weeks update.

    OH Yes I forgot to mention, it is both of my ATV2's having issues, not just one.
     
  9. PaulMoore macrumors regular

    Joined:
    Dec 3, 2007
    #9
    Same problem here.

    Often happens (not sure if it's more often since the latest software update). Most recently solved by quitting/relaunching iTunes on the computer end (an iMac).

    That and the slow access to my iPhoto library are making my wife give up on using the Apple TV and making it harder for me to defend it...
     
  10. charks macrumors member

    Joined:
    Jul 22, 2010
    #10
    Similar issue as well. Since the upgrade...Apple TV seems to completely lose the home sharing connection. It says I need to turn on home sharing within iTunes despite it already being on. Restarting iTunes or hard booting the APTV will temporarily help...but it will eventually lose it again. Netflix and Internet radio stations work fine.

    Hope it's a bug...'cause I'm at a loss.
     

Share This Page