Home Sharing on iPod Touch won't work

Discussion in 'iPod touch' started by hwrdrrk, Mar 13, 2011.

  1. hwrdrrk macrumors member

    Joined:
    Aug 14, 2010
    #1
  2. chrisworld macrumors member

    Joined:
    Nov 14, 2006
    #2
    Same problem here. I've tried everything related to home sharing on both my Mac and iPod touch (3rd gen) and I still don't see a shared library on my iPod! I see it and can use it from my gaming pc though, so I have no idea why it won't show up on my iPod.
     
  3. dtblaze, Mar 13, 2011
    Last edited: Mar 13, 2011

    dtblaze macrumors regular

    Joined:
    Jul 23, 2010
  4. rye9 macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #4
    Home sharing AND the remote app don't work for me... my iPhone and Mac are both connected to the same Wi-fi network, but given that I'm at college, could it be because of the network? It's not your standard wireless network like at home... to access it we need to login with a username and password, not just a WEP password like most home routers have. Could this be the culprit? Looking at system prefs... one of the wireless networks I can use is a 802.11x WEP and the other says WPA2 Enterprise... this mean anything to anyone?
     
  5. hwrdrrk thread starter macrumors member

    Joined:
    Aug 14, 2010
    #5
    I am on wifi.

    I'm on my home network with both devices.

    I'm using an ipod touch 4g, latest and greatest.

    Any other ideas? Or anyone having success?
     
  6. trozau macrumors regular

    trozau

    Joined:
    Jul 4, 2010
    Location:
    Appleland, USA
    #6
    On my iPhone 4, I had to enter my iTunes account and password on my iPhone and home computer iTunes. Also, the iTunes on my home computer had to be up for the home sharing to show on the iPhone iPod.
     
  7. hwrdrrk thread starter macrumors member

    Joined:
    Aug 14, 2010
    #7
    • entered my iTunes account info and password correctly.

    • set up my 2009 imac iTunes for home sharing.

    Still no luck, but thanks for your input. Maybe I have to wait for the next update to 4.3
     
  8. caspersoong macrumors 6502a

    Joined:
    Feb 27, 2011
    #8
    It works perfectly on my iPod touch 4g. What error messages are you seeing? And for remote, possibly the issue is in iTunes preferences, your "allow iTunes control from remote speakers" in unchecked (under Devices). It was for mine right after I updated to iTunes 10.2. If iTunes is already set up under sharing as "share my library on the local network", I really don't know the issue. Sorry.
     
  9. davis123 macrumors newbie

    Joined:
    Mar 19, 2011
    #9
    Check if the i phone is connected wireless securely and it should be working wifi. or contact the technician.
     

Share This Page