Home wireless connection

Discussion in 'iPhone Tips, Help and Troubleshooting' started by santangelo, Jan 1, 2008.

  1. santangelo macrumors regular

    Joined:
    Apr 15, 2006
    #1
    Hi

    I have connected my Iphone to the home internet connection, on the home page i see its changed to i wireless signal logo yet as soon as i go online with the iphone it changes back to the square and the net is really slow again.

    I have looked in the settings and it does say am connected to my wireless router.

    Does anyone now where am going wrong?

    Thanks
     
  2. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #2
    Any chance you have locked your wireless router down by MAC address? If so, you have to add your iPhone's MAC Address to your router (Settings/General/About/WiFi Address).
     
  3. santangelo thread starter macrumors regular

    Joined:
    Apr 15, 2006
    #3
    No i havent.

    i have just noticed thou that the ip address on the iphone is wrong as i have 2 macs and a few pcs all on the wireless routher.

    and all there ip address are 192.168.1.** yet when i look at the iphone ip adress its 169.254.125.64 where has it got that from and how do i go about changing it.

    as on my router setting the iphone isnt showing up yet on the phone its saying its connected

    thanks
     
  4. makuser macrumors newbie

    Joined:
    Jan 1, 2008
    #4
    WIFI try using static ip address

    I had similar problems. After calling Apple support. They had me change the IP settings from DHCP to Static. I don't have the static address they recommended, since I am away from my home network. I had to make similar changes to an itouch to get it to work wirelessly also.
     
  5. santangelo thread starter macrumors regular

    Joined:
    Apr 15, 2006
    #5
    yeah am lost with these settings.

    and cant find them anywhere on the net
     
  6. makuser macrumors newbie

    Joined:
    Jan 1, 2008
    #6
    using the static IP address try the DNS 208.67.222.222, if that doesn't work try apple support and tell them to help set you up on a static address.
     
  7. santangelo thread starter macrumors regular

    Joined:
    Apr 15, 2006
    #7
    got it working,

    just re entered the wireless password again and its sorted it :)

    thanks
     

Share This Page