Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

freshy17

macrumors member
Original poster
Jan 15, 2021
73
165
Hi guys. I just set up one of my eufy cameras in HKSV so I can get alerts and watch de recorder footage through HK. I've been using it through HK just for three days. But something happened. Just a moment ago I tried accessing the most recent video and the app crashed. I opened it again but now I can't play any of my previously recorded videos. Not from my iPhone nor my oPad nor my iMac. Such a bummer since I was very trustful in HSV. Any ideas on what could've happened? or more importantly, how to solve it?
Thanks in advance guys for any help

Edit to add: I still can access the videos through the eufy app. But that defeats the purpose of using HKSV doesn't it?

Edit 2: I updated to iOS 15.4 but the issue remains
 

Itinj24

Contributor
Nov 8, 2017
4,488
2,571
New York
Hi guys. I just set up one of my eufy cameras in HKSV so I can get alerts and watch de recorder footage through HK. I've been using it through HK just for three days. But something happened. Just a moment ago I tried accessing the most recent video and the app crashed. I opened it again but now I can't play any of my previously recorded videos. Not from my iPhone nor my oPad nor my iMac. Such a bummer since I was very trustful in HSV. Any ideas on what could've happened? or more importantly, how to solve it?
Thanks in advance guys for any help

Edit to add: I still can access the videos through the eufy app. But that defeats the purpose of using HKSV doesn't it?

Edit 2: I updated to iOS 15.4 but the issue remains
Did you update your home hub to 15.4 as well? Try the usual troubleshooting steps. Since it’s happening on all your Apple devices, reboot the home hub and your network. I’d even hard reboot the Apple devices for good measures.

iOS 15 introduced a bunch of camera issues for me. Some disconnect and won’t reconnect now, the thumbnails were broken with iOS 15.2 and wouldn’t update until 15.3 fixed it. Now with 15.4, the timers on the thumbnails are all out of whack. iOS 15 has been a HomeKit nightmare.
 

freshy17

macrumors member
Original poster
Jan 15, 2021
73
165
Thank you. I ended up resetting the camera itself, unpaired it form eufy, unpaired it from HK. Even after re-adding it I was getting issues with HK. I toggled on/off the pairing to HK once again and THEN it worked! Lost the last three days of videos though.

I must say that I had also a malfunction with my internet provider so THAT didn’t help either and maybe that was the culprit
 

Itinj24

Contributor
Nov 8, 2017
4,488
2,571
New York
Thank you. I ended up resetting the camera itself, unpaired it form eufy, unpaired it from HK. Even after re-adding it I was getting issues with HK. I toggled on/off the pairing to HK once again and THEN it worked! Lost the last three days of videos though.

I must say that I had also a malfunction with my internet provider so THAT didn’t help either and maybe that was the culprit
Glad you got it working. It’s been a complete mess. Oh yeah, iOS 15 also managed to reset all my activity notification settings to defaults. Lol
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.