HomePod Homepod keeps saying "checking" and doesn't work with hue bulbs

Discussion in 'HomeKit, HomePod, CarPlay, Home & Auto Technology' started by cap7ainclu7ch, May 17, 2018.

  1. cap7ainclu7ch macrumors 6502

    Joined:
    Jun 30, 2010
    #1
    So Ive been having this pretty annoying problem with my homepod where I'll ask it to adjust my lights and it will say nothing for about 5 seconds and then respond with "checking" and then it won't do anything. If I use my phone it works perfectly. If I unplug the homepod and plug it back in it will work for awhile, and then it will eventually have the same problem. Seems to happen after a day or so. Anybody else having a similar issue and have some sort of fix? I'm considering brining it back and seeing what they say, because home kit control was a huge part of why I got it to begin with.
     
  2. BSben macrumors 65816

    Joined:
    May 16, 2012
    Location:
    UK
    #2
    Have you tried removing HomePod and then setting it up again? Are both on the same WiFi network? I had this problem a while back. In my case removing HomePod and setting it up again did the trick.
     
  3. MartyCan macrumors 65816

    MartyCan

    Joined:
    Oct 31, 2012
    Location:
    Near Toronto, ON
    #3
    I’ve had similar issues. Sorry to say I don’t have a solution beyond what you have already tried though.
     
  4. Volusia macrumors 6502

    Volusia

    Joined:
    Jun 8, 2016
    Location:
    Central Florida
    #4
    I had a similar problem, HomeKit quit controlling two Hue bulbs. I removed the Phillips app and reinstalled it, setting up the lights again. Ended up doing it two or three times then I shut down my router and rebooted. Installed the lights again in the Hue app, then to HomeKit. Worked on third or fourth try but now I have two sets of the same lights in the HomeKit app. Siri tells me that two of the lights are not responding but I get the action that I request.
     
  5. cap7ainclu7ch thread starter macrumors 6502

    Joined:
    Jun 30, 2010
    #5
    They are both on the same network. I guess I'll try resetting the homepod again and see if that fixes it for the time being. It's pretty frustrating that it works and then somehow breaks itself, especially when the whole homekit integration is a big part of what this thing is supposed to be doing. I really hope they fix homekit up in the future because even for my simple uses of controlling the lights it really isn't that reliable (on the homepod and elsewhere).
     
  6. jyyz macrumors regular

    Joined:
    Oct 17, 2014
    #6
    I don't know if this is related, but might be something to try.

    I tried using my paired HomePods with my AppleTV - playing them in tandem with my soundbar - fun. Later when I was trying to get Siri on the HomePod to do stuff, I kept getting "checking." (My Hue's seemed to work though.) I went back into my ATV, selected and deselected including the paired HomePods. After that, the "checking" stopped, and Siri was back to normal.
     
  7. cap7ainclu7ch thread starter macrumors 6502

    Joined:
    Jun 30, 2010
    #7
    Anybody have any other solutions to this problem? I keep getting it randomly even though my phone always works, its just a siri on the homepod problem. Is it connecting to the wrong network or something?
     

Share This Page