HomeSharing - Library not found problem.

Discussion in 'Apple TV and Home Theater' started by djyahtzee, Jun 26, 2012.

  1. djyahtzee macrumors newbie

    Joined:
    Jun 21, 2012
    #1
    I had persistent Homesharing problems recently. I rebooted, updated, logged out, logged back in, unshared, reshared, restored. Nothing worked.

    Simultaneous reboots of all devices involved solved it. In my case - Apple TV 2, iMac, & Time Capsule.

    Note that I had tried rebooting each separately via power down but without result. What worked was when I did a full unplug of both Apple TV2, and the Time capsule, with a regular power down of the iMac. Don't forget to wait 45 seconds or so.

    I don't know which link in the chain it was (but I am giving the evil eye to the time capsule right now).

    I searched this forum and didn't find this recommendation (maybe my oversight), so I thought I would share the tip.
     
  2. Dan DRC macrumors member

    Joined:
    Nov 15, 2011
    #2
    I have had the same issues as you described with the same results after reboot. Problem seems to be worse with each new ATV software update
    since March of this year.
     

Share This Page