Hope this is my last 3+ hour backup

Discussion in 'iPhone' started by Manatee, Sep 11, 2008.

  1. Manatee macrumors 6502a

    Manatee

    Joined:
    Oct 20, 2003
    Location:
    Washington DC
    #1
    I connected my iPhone (8GB, 4.67GB free) into my MacBook Air around 2pm this afternoon. It started the sync, and began doing a backup. Around 4:15, with the progress bar showing 2/3 complete, a message popped up saying the iPhone had been disconnected. (It hadn't, it was still connected and had not been touched.) I disconnected the iPhone, and reconnected it. The sync and backup process began again. It is now 7:25pm, and the backup show about 95% complete. Incredible! What the heck is it doing during all that time??!!

    I can't wait to get the 2.1 software tomorrow. I hope a "backup" works somewhat like a backup on any other device -- where backing up 4GB of data can somehow be done in a couple of minutes.

    As a software developer, I'm sorta curious to see what sort of bug has been causing the backups to take so long with the 2.0/2.01 software.
     
  2. plumbingandtech macrumors 68000

    Joined:
    Jun 20, 2007
    #2
    I'm with you brother.

    2.5 hrs for a back up?

    Please. let Friday be the end of that.:D
     
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    iTunes 8 fixed it for me. I'm on a PowerBook G4 667 and I would sometimes have a 60-120 minute backup, now it is between 5 and 15 minutes.

    TEG
     
  4. mcdj macrumors G3

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #4
    I gave up on backups and haven't looked back.
     
  5. TheBearman macrumors 6502

    Joined:
    May 23, 2008
    Location:
    Cary, NC
    #5
    Ah grasshopper, wait till you try and install 2.1. Prior to the update to 2.1, you get.... wait for it.... another FULL backup. Yep, lucky us, we get to wait that out one last time.

    I tried doing the same thing on my ipod touch update, didn't matter. As soon as I started the update from 2.0.2 it started another full backup (about 3 hours) before applying the fix.

    Since then backups have been a breeze, even the initial backup on a new device (did a full wipe on the touch following the update). Maybe 2 minutes max.

    Still concerned about restore. I tested this on the touch and it didn't restore any application data. Instead it attempted to install every app I own, every song and all videos. It completely ignored my play list, the few apps I had installed and select video items prior to the backup image I created.
     
  6. darrengreer macrumors regular

    Joined:
    Jun 11, 2006
    #6
    I haven't completed a full backup in over a month...just kept getting longer and longer. It wasn't worth it anymore...or so I thought :(

    A few days ago I was updating some apps while connected with my laptop. At some point during that, my device kicked into a reboot and was stuck at the apple logo. It wouldn't go anywhere from there...it just kept getting hotter and hotter, not sure what it was doing. Tried holding power/home down, which would allow me to turn it off, but as soon as I would turn it on again, it would do the same thing, just getting hotter and hotter.

    I finally had to hold power and home for 20 seconds. Then, I had to hold home down while docking via USB. 10 seconds later it allowed me to restore. However, couldn't restore from backup, seeing as I had completed a full backup in some time :( Of course, I still haven't backed it up :) I'll wait for 2.1 before I do that. Crossing my fingers.
     
  7. TINCAN78 macrumors regular

    Joined:
    Jan 29, 2008
    Location:
    UK
    #7
    Very strange never had a back up problem here, through all firmwares. Longest it took was 3 minutes, normally and the one it just completed took 45 seconds.

    I have only 5gb left of space on my 16gb phone too.....


    How it differs so much makes no sense really.
     

Share This Page