Hopping up the Sawtooth and ran into a snag

Discussion in 'Mac Basics and Help' started by johnbobearl, Jan 7, 2007.

  1. johnbobearl macrumors newbie

    Jan 7, 2007
    So, I bought a Pioneer DVR-111D this holiday season, along with a new WD PATA hard drive and some RAM.

    The new HD works great- I've had it up and running about 2 weeks and have been watching video off of it mostly. No problems to report.

    The snag came when Newegg dropped off my new burner. I installed it right where the original DVD drive was, booted up, and System Profiler (I'm running 10.4.8 with no classic or OS9- all my stuff is OSX native) said Pioneer DVR-111D, installed properly, so happy burning!

    So, I put a DVD of MP3s . . . I had backed up my whole collection off of my external HD with my sister's Superdrive iMac and was hoping to consolidate everything with the big new hard drive . . .

    Lo and behold the wee &%$#^* won't read DVD-R for turds. iTunes would copy 5 or 6 songs to the library and give me a I/O error. Tried a commercial software CD, and Disk Utility says the volume has serious errors . . . uh oh.

    SO, any time I try to copy anything from CD/DVD to the hard drive, it'll run for a while and then error out with a 36 code. I/O problems. I've checked the cables to make sure they're not gunked up with dirt etc. and made sure all my jumpers, etc. are good. I've reset PRAM and NVRAM thru Open Firmware, and while it seemed to help, the drive was still erroring out copying from a clean, scratch-free DVD-R. I don't think it's the optical drive as shipped, either, because iTunes also errored out over a HD write when things between the two drives got hot. The problem isn't very replicable, either, instead being very intermittent. My suspicions are directed at the ATA controllers.

    Some ideas:

    1) The drive may not like the ATAPI controller, the Pioneer being able to exceed a 33.3 MB/s bandwidth on a 16x read/write.
    2) The cable may be 40 wire instead of 80 wire and that could be something. Is the stock ATA cable to the CD drive in a Sawtooth 40 or 80 wire, anyway?
    3)The controller isn't bunk because the old 5x DVD reader played movies fine. It at least works on that level.
    4)I've got an internal Zip 100 drive. That shouldn't even matter.

    Any ideas? Should I sent it back for a replacement, or is there something I'm missing? I've heard of people dropping 16x DVD burners in Sawtooths with no problems.
  2. SmurfBoxMasta macrumors 65816


    Nov 24, 2005
    I'm only really here at night.
    zip drive no matta
    bandwidth no biggie, cache worky there
    cable in ST's are 80 pin, has to be to allow connection of 2 drives on 1 cable

    send pioneer back asap, it b flaky :)

    Had same one in my ST notta problemo........
  3. johnbobearl thread starter macrumors newbie

    Jan 7, 2007
    Well, now it's a bunch of f-all.

    I tested the DVD burner further by copying to an external FW400 drive of known quality. It didn't want to work, but at least the errors became somewhat consistent.

    So, having decided to just pull the drive and send it back to Newegg, I removed all the external drives and removable media. I then ran Software Update, which stalled partway thru checking for updates. I rebooted and everything was working properly.

    I'm sending the drive back, because I'm pretty sure its a lemon, but are there other things lurking below the surface? Anybody ever get a bad stick of Kingston RAM? It's a 512 stick of PC133, but that shouldn't matter, should it? The HD isn't crapping out, near as I can tell. What is going on?
  4. SmurfBoxMasta macrumors 65816


    Nov 24, 2005
    I'm only really here at night.
    SWU stalls and/or is flakey now & then, which is a network issue more than anything else.......

    Anyone can get a bad stick of ram from any mfgr now & then. I had 4 sticks of PC133 in my ST notta problemo :) However, it MUST be the low-density type, with dram chips on BOTH sides of the circuit board, not just one (=high-density)

    hope you get a working dvd drive back for the wonky one :)
  5. livingfortoday macrumors 68030

    Nov 17, 2004
    The Msp
    If you can, run Apple Hardware Test (if you have the original disks) to check and see if the RAM is ok. I personally would have tried installing PatchBurn to see if that made any difference in the DVD-R drive burning. I don't know, just seems like something I'd do - it may simply be a faulty drive, though.
  6. johnbobearl thread starter macrumors newbie

    Jan 7, 2007
    Tried Patchburn. To no avail. Got an RMA for the drive. I don't have the original disks, this being an eBay special. I doubt it's the RAM though, given that someone else had the same issue with Software Update. We'll see how it goes when I get my replacement drive. If I have anything else of note, well, I know where to find helpful folks.

Share This Page