Horizontal bands in games - Suggestions??? - [SOLVED]

Discussion in 'Windows, Linux & Others on the Mac' started by anirudh, Nov 19, 2008.

  1. anirudh macrumors 6502

    Joined:
    Feb 28, 2008
    Location:
    India
    #1
    i have a macbook pro 2.5ghz, 512MB vram and 2gb ram. After installing windows xp home sp2, I installed the games Desperados 2 - Cooper's Revenge. As soon as I click it, the Atari logo animation comes on but the screen is full of horizontal bands making it almost impossible to play the game. Do I need to change any setting? Please help as I really wanna play this game.

    BTW this does not happen on the other game i've installed- Robin Hood: Legend of Sherwood
     
  2. cg165 macrumors regular

    Joined:
    Jun 24, 2008
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    I noticed the same thing in half life 2, until I turned vsync (vertical sync) on in the game. If there isn't am option to turn it on in the game, in windows go to the control panel and look for the nvidia control panel. In there look for vsync and change it to always on. Hope that does it for you.
     
  3. anirudh thread starter macrumors 6502

    Joined:
    Feb 28, 2008
    Location:
    India
    #3
    will try that in some time and get back... hope it helps... by the way do you know how to turn OFF the keyboard backlight in windows?
     
  4. anirudh thread starter macrumors 6502

    Joined:
    Feb 28, 2008
    Location:
    India
    #4
    no luck.. still the same problem.. any other suggestion?
     

Share This Page