Horizontal lines in Flash

Discussion in 'Mac Basics and Help' started by skyzup, Nov 17, 2008.

  1. skyzup macrumors newbie

    Joined:
    Nov 17, 2008
    #1
    sorry my english is bad but perhaps you understand me

    I have a new MBP. My problem now is, when i playing a flash video I have horizontal lines. This is not in fullscreen mode.
    Today i saw the same in a divx video which was played with the divx web player.

    Has anyone the same bug?
    For example here at 1:01 http://is.gd/6Vp8
     
  2. Str8edgepunker macrumors 6502

    Joined:
    Nov 4, 2001
    Location:
    Philadelphia, PA
    #2
    Sorry, I don't see what you are talking about from that video. Can you take a screenshot of the problem?

    Cute video though. :D
     
  3. skyzup thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #3
    here i have uploaded a screenshot

    i have reinstalled my leopard, but the problem was here when i started first time safari and played a video

    [​IMG]
     
  4. johto macrumors 6502

    johto

    Joined:
    Jan 15, 2008
    Location:
    Finland
    #4
    Whoa. :eek: Weird effect. Somehow seems to be something to do with a "vertical sync", its like tearing effect. You should not be seeing it. What version of flash you are running? Have you done all the updates from apple? Oh, you have it also on other videos. Thats "bad". Do you have external display? What display settings are you running? Have you installed any third party codecs? Do you see it on multiple players, quicktime, vlc or only on embedded web page? ..hehe couple questions i know...but if you see this on a fresh system, you have something wacky going on!
     
  5. skyzup thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #5
    i tested it on a fresh leopard without any installations.
    Now i have installed perian flip4mac and divx.

    In quicktime i don´t have this prolems. only in flash and in divx.
    I have installed the newest flash 10 version.
    I don´t think its a hardware probleme. Perhaps a buggy nvidia driver.
    Switching to the 9600 gt don´t change anything.

    The interesting thing is, when i save the video as flv file and play it with vlc all looks perfect :confused:
     
  6. skyzup thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #6
    now i know it´s a tearing problem.

    I´ve checked the mac with the apple hardware test. It´s all ok.
    Can please somebody with an new mb or mbp test if you have the same vsync/tearing problem by flash movies?

    VLC and quicktime dont have this problem.
     
  7. johto macrumors 6502

    johto

    Joined:
    Jan 15, 2008
    Location:
    Finland
    #7
    When you play flash movie, try pressing second mouse button on the video, go to the flash setting, and toggle hardware accell on/off..might help if its a driver problem :)
     
  8. skyzup thread starter macrumors newbie

    Joined:
    Nov 17, 2008
    #8
    disabling the hardware mode makes it only very slowly.
    the vsync problem is the same.
     
  9. skyzup thread starter macrumors newbie

    Joined:
    Nov 17, 2008
  10. johto macrumors 6502

    johto

    Joined:
    Jan 15, 2008
    Location:
    Finland
    #10

Share This Page