Horrible horrible Airport/ Wi-fi

Discussion in 'MacBook Pro' started by MBX, Oct 22, 2008.

  1. MBX macrumors 65816

    Joined:
    Sep 14, 2006
    #1
    i just got a new 17'' yesterday and while i know that it's sometimes hit or miss with certain models i can't believe how many of them are unreliable.

    Not even sure if it's of a hardware reason or leopard (i'm on 10.5.5)

    The airport/ wi-fi connection always drops to 3 bars but then i can't connect to the net at all and the connection seems frozen.

    I need to restart the airport connection for it to work again. So annoying.

    What's going on? Any idea?
     
  2. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #2
    I have been having this issue as well... I thought it was my campus's network. I get the same exact 3 bars too, and the connection doesn't work at all. I also have to type my net id and password and agree to a certificate every time I connect. There is a "Remember this only once" button but not a "Do this next time too" button. It usually doesn't bother me that much though, just a small little bug.
     
  3. MBX thread starter macrumors 65816

    Joined:
    Sep 14, 2006
    #3
    Seriously wtf is going on?

    My internet is crawling slow and dropping all the time and freezing to total halt. Only setting it off & on will work for a few min's until it begins all over again.

    WTF!!!

    I'm so tired of this ******** and having to go return the machines so often.
     
  4. neiltc13 macrumors 68040

    neiltc13

    Joined:
    May 27, 2006
    #4
    The "bars" readout in the menu bar is not accurate. Hold down the alt key while you click the icon and then notice the "transmit rate". This is the connection speed you have between your computer and the router measured in megabits per second.
     

Share This Page