Hot iPhone and a log full of errors...

Discussion in 'iOS 6' started by dotme, Sep 19, 2012.

  1. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #1
    What's the best remedy? iPhone was perfect under 5.1.1

    Updated via iTunes (Not OTA) and it seemed to go okay, but now it's noticably warm when in use, I'm seeing battery drain I didn't see under iOS5.1.1, and the logs... OMG the logs... They're not clearing with a sync either, and when I do hook it up to iTunes, iTunes says "Waiting for sync to start" for a good 3 minutes before it will actually start syncing data. Again, not normal.

    Tips welcomed - thanks in advance
     
  2. teknikal90 macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #2
    happened to me too.
    I got frustrated and did the following:

    Turned off and turned on.
    As soon as I did that, i did a soft reset - home button and power button held down.
    turned off and turned on
    went to general - reset - reset all network settings.

    so far, i'm getting better usage..i think..
     
  3. dotme thread starter macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #3
    Just tried a full reset and restore. No better.

    Settings - About - Diagnostics & Usage - Diagnostics & Usage Data is just racking up entries (One every 11 seconds) and I don't even have anything running in the multi-task area.

    I give up. I'm calling Applecare.
     

Share This Page