Hot to get rid of "enable LockInfo" text

Discussion in 'Jailbreaks and iOS Hacks' started by jesuispizza, Jun 7, 2011.

  1. jesuispizza macrumors regular

    Joined:
    Apr 11, 2011
    #1
    When I respring my phone, it asks to "Enter passcode to enable LockInfo" (which I can't get rid of either), but at the bottom is "enable LockInfo" along the slider. It's basically like "slide to unlock" but I want to get rid of it. Anyone know how?
    I can take a screenshot if need be but it's pretty self-explanatory I think.
     
  2. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #2
    screenshot
     
  3. DomC macrumors 6502

    DomC

    Joined:
    Jul 28, 2010
    #3
    I get this after a respring too but typing the password works for me. Then I'm at the Lockinfo screen. If I want to use the phone I have to type the password again to unlock.
     
  4. cdrwinston macrumors regular

    Joined:
    Jun 24, 2010
    #4
    I have wondered about this. Is this new to lockinfo and is there a way to disable this additional password screen altogether?
     
  5. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #5
    i dont get this, did you guys pay for your license?
     
  6. bmwhd macrumors 6502a

    bmwhd

    Joined:
    May 22, 2008
    #6
    I think this was a fairly recent change aimed at fixing some mystery blank emails with Exchange accounts that have password policies enforced. Check the release notes and look at the Data Protection option under LockInfo settings.
     
  7. cdrwinston macrumors regular

    Joined:
    Jun 24, 2010
    #7
    Thanks! I hadn't checked there. I guess I need to keep the password on since I was getting those blank email previews.

    And yes I paid for my license.
     
  8. jesuispizza thread starter macrumors regular

    Joined:
    Apr 11, 2011
    #8
    [​IMG]

    Here's the screenshot.

    In regards to the passcode issue, Data Protection for me is off, and under the Lockscreen settings I have Bypass Passcode to "Always" and Requires Unlock to Off.

    I'm at a loss now :confused:
     
  9. jesuispizza thread starter macrumors regular

    Joined:
    Apr 11, 2011

Share This Page