Hotmail on Safari broken (again)?

Discussion in 'Mac Basics and Help' started by Ruahrc, Jun 21, 2011.

  1. Ruahrc macrumors 65816

    Joined:
    Jun 9, 2009
    #1
    I have noticed for the past week or so I have been unable to use hotmail on my macs using Safari. I log in and the inbox loads fine, but I am unable to click on any of my messages- the wep app just doesn't respond. Also it seems like a small grey bar gets put at the top of the screen which is strange. I have attached a screen shot of the grey bar below.

    It seems to work okay on my ipod touch, but not on either of the 2 macs I have tried (which suggests it is some web issue and not a problem with the macs?). The grey bar appears on both my macs.

    Anyone else have this problem?

    Ruahrc
     

    Attached Files:

  2. soco macrumors 68030

    soco

    Joined:
    Dec 14, 2009
    Location:
    Yardley, PA
    #2
    People still use Hotmail?

    In all seriousness, what version of OS X and Safari are you running?
     
  3. Ruahrc thread starter macrumors 65816

    Joined:
    Jun 9, 2009
    #3
    If you believe the statistics, hotmail is one of the biggest email providers in terms of active accounts. I've been using it since before google existed, and just use it for junk now.

    Anyhow, I'm using the most recent version of each OSX and Safari, according to software update.

    I did a little more digging and it seems like Plugin customs is causing it to behave badly. I tried adding a couple web domains to the whitelist (hotmail.com and mail.live.com) but it didn't seem to help. That would be the 2nd time that Plugin customs' whitelist has failed me (the other is southwest.com, which plugin customs also breaks and cannot be fixed via whitelist)

    Ruahrc
     
  4. soco macrumors 68030

    soco

    Joined:
    Dec 14, 2009
    Location:
    Yardley, PA
    #4
    Did you try disabling or removing the plugin entirely?
     
  5. the-x macrumors newbie

    Joined:
    Jun 25, 2011
    #5
    Same problem with my machine here. OS X 10.6. Both Safari and Firefox show the following symptoms:

    * Page is rendered in an unreadable way, text is put on top of another text.

    * Mouse clicks on 'Inbox' for example are not carried out, it works with the context menu and 'Open link in new tab'.

    * Once in the inbox, messages were not displayed upon clicking on the respective line in the mail summary.

    I installed Chrome, everything went well with it. Hotmail works on Chrome.
     
  6. pma07db macrumors newbie

    Joined:
    Feb 24, 2011
    #6
    Exactly the same problem here. Seemed to be due to Plugin Customs, whitelisting hotmail.com and allowing the Microsoft Office Live Plug-in solved the issue for me.
     

    Attached Files:

Share This Page