Hotmail/Outlook on Mac Mail app 10.9

Discussion in 'OS X Mavericks (10.9)' started by OMGwtfBBQwings, Oct 26, 2013.

  1. OMGwtfBBQwings macrumors regular

    Joined:
    Jun 7, 2011
    #1
    I've just purchased my first mac and i'm having some difficulty setting up my @live.com and @hotmail.com accounts on the mail app.

    i have ac.uk (which is a british academic email address) set up perfectly fine with ease and also my iCloud email as well.

    BUT fml i would call myself fairly IT literate but FML this hotmail/outlook thing is pissing me off.

    I have managed to get it partially working in that i get my emails up until 2010 onto the app but thats all, none of my recent ones even show up.

    I have tried connection doctor, disc utility first aid, almost every single advice throw at me for the last 5/6 hours and nothing,

    i wish i could just leave micros hit all together but i need these @hotmail accounts


    help. please.
     
  2. timmmmyyyyy macrumors newbie

    Joined:
    Aug 3, 2011
    #2
    As you're probably aware, Outlook is the new preferred name so maybe that's been an issue. They've added IMAP support too now.

    I tried that with mine but have to add an "other" account, enter the incorrect email (.co.uk instead of .com) which triggered the manual section. Filled it in using the deals here: ( http://windows.microsoft.com/en-GB/windows/outlook/send-receive-from-app ) and then corrected the .co.uk issue in preferences afterwards.

    Pain, but it's working.....so far!

    Hope that helps/points you in the right direction.

    See here too..

    http://windows.microsoft.com/en-gb/windows/outlook/add-alias-account

    http://windows.microsoft.com/en-gb/windows-8/setup-email-contacts-tutorial
     
  3. AeroZ macrumors 6502

    AeroZ

    Joined:
    Aug 7, 2013
    Location:
    Estonia
    #3
    I wouldn't use live/hotmail/outlook.com with imap in Apple Mail. Microsoft's IMAP is broken.
    Deleting e-mails in Apple Mail doesn't work as it should - the mails stay on server and later show up in Apple Mail again.
    Sending e-mails sends double mails.
    Outlook.com IMAP works fine on iPhone tho. Just not in Apple Mail.
     
  4. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #4
    To sync up the deleted mail, I do a Mailbox->EraseDeletedItems->Outlook which works. I believe the iOS implementation of Outlook in the mail.app uses AES not IMAP
     
  5. AeroZ macrumors 6502

    AeroZ

    Joined:
    Aug 7, 2013
    Location:
    Estonia
    #5
    And you have to do it manually every time you delete some e-mails? Doesn't sound very convenient.
     
  6. ellie2000 macrumors newbie

    Joined:
    Sep 28, 2010
    #6
    I gave up trying to get it to work with my outlook.com
    I just check it on my iphone - no hassle. Sure, it would be nice to have it on my Mac also, but who doesn't use their phones all the time anyways, lol :)
     
  7. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #7
    Yes, or quit the mail app. Its definitely a MS issue with their IMAP.
     
  8. Rigby macrumors 601

    Joined:
    Aug 5, 2008
    Location:
    San Jose, CA
    #8
    Given that Thunderbird works perfectly fine with Outlook.com, it seems more likely that this is another Mac Mail quirk if deleted messages indeed reappear.

    Regarding the "double send" problem: It does not actually send mails twice. It just stores an extra copy in the Sent folder, because the Outlook.com SMTP server saves copies of all sent messages to the Sent folder on its own. So you should disable the option to store a copy in the mail client.
     
  9. MPB11 macrumors regular

    Joined:
    Feb 2, 2011
    #9
    I was also wondering if hotmail.com email accounts now worked properly in sync with Mac Mail. I guess I have my answer now, unless anyone of you noticed some changes or upgrades in the last couple of days??? I really wish I could use my hotmail account on my mac..
     
  10. newagemac macrumors 68020

    Joined:
    Mar 31, 2010
    #10
    Did you map the folders in Outlook within the Mail app? To do this, you select the folder for Drafts, Sent, Archive, Junk, etc. then go to Mailbox > "Use this Mailbox for".

    Also make sure Preferences > Accounts > "Mailbox Behaviors" are all set to store messages on the server.
     

Share This Page