Hotspot connection problem

Discussion in 'Mac OS X Lion (10.7)' started by zoom2, Jan 11, 2015.

  1. zoom2 macrumors newbie

    Joined:
    Feb 15, 2014
    #1
    With 10.7.5 system I created a hotspot which channels the ethernet connection to Wi-fi.

    If I do not set a password my windows 8.1 laptop connects right away. However, when there is a password it simply cannot connect. I tried every suggestion found on the forums but still no hope. My iphone connects anyways.

    Any suggestion ? I'm really tried of this problem.
     
  2. zoom2 thread starter macrumors newbie

    Joined:
    Feb 15, 2014
    #2
    Okay, apparently my problem is due to following reasons;

    10.7.5 does not support WPA2 key and windows 8.1 does not support WEP.

    Windows 8.1 allows manually set a network with WEP key but for a reason it does not work for me. No idea.

    As for osx, I need to upgrade to Mountain Lion to get WPA2 support. But my imac is late 2006 17" and guess what, it does not support 10.8

    Now hopelessly I'm asking if there is a third party app on lion which enables me to set up a hotspot with WPA2 key ?
     

Share This Page