Hotspot not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ilc1971, Jun 19, 2013.

  1. ilc1971 macrumors newbie

    Joined:
    Nov 4, 2011
    #1
    Hi, I have a Verizon iPhone 5 jailbroken on 6.1.2. My problem is that my hotspot is not working properly. When I turn it on the other devices detect it but don't connect. On one of the devices (ipad 1) it says its connected but there is no internet. I hadn"t used the hotspot in a while so I don't know when it stopped working, but it was working before. Any advice would be appreciated. Thanks in advance.

    ----------

    I forgot to mention that I've tried it also on Safe Mode and still didn't work.
     
  2. bloutrein macrumors regular

    bloutrein

    Joined:
    Sep 6, 2011
    Location:
    Durban
    #2
    On your iPhone try the following:

    Go to Settings > General > Reset > Reset Network Settings.

    Restart your iPhone.

    If this still doesn't fix the issue, see what Apple has to say about it:

    http://support.apple.com/kb/ts2756
     
  3. ilc1971 thread starter macrumors newbie

    Joined:
    Nov 4, 2011
    #3
    i tried it but still no go. I want to avoid calling CS cus i know the first thing they're going to say is to update to the latest FW and like i said im jailbroken and dont want to lose it. Thanks anyway.
     
  4. bloutrein macrumors regular

    bloutrein

    Joined:
    Sep 6, 2011
    Location:
    Durban
    #4
    Hm, the issue could be caused by the jailbreak... :confused:
     
  5. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #5
    This.
     
  6. ilc1971 thread starter macrumors newbie

    Joined:
    Nov 4, 2011
    #6
    Yea I'm thinking it's one or more of the tweaks that i have. The problem is I dont know when it stopped working (since I dont use it very much) so I can have a better idea of what tweak I added at that time. I was hoping someone else had experience this and figured it out and they could help me.
    Thanks.
     
  7. anaqvi786 macrumors regular

    Joined:
    Jun 25, 2013
    Location:
    At iOS planet
    #7
    Maybe it is your APN settings. From Cydia, install APN changer, and change the Internet tethering apn to the same one in cellular data. If you have verizon, it usually is vzwinternet.
    If the above doesn't work, and your cellular data is working (and you have a shared data plan or one that includes tethering), install tetherme or pdanet, and give it a go. It will use your iPhone's data plan.
    Good luck, and please keep us posted!
     
  8. ilc1971 thread starter macrumors newbie

    Joined:
    Nov 4, 2011
    #8
    Thanks for the advice but I've done the Tethering APN thing and I have Tetherme but they don't work. Like I said before I don't use it very often but I'd like to know that when I need it it's there.
     

Share This Page