HotSpot Shield Problems

Discussion in 'Mac Apps and Mac App Store' started by MacBH928, May 3, 2009.

  1. MacBH928 macrumors 68020

    MacBH928

    Joined:
    May 17, 2008
    #1
    Hello

    I am using Hotspot Shield which creates a VPN network for anonymous browsing, but it refuses to connect.

    I tested this software through boot camp using windows and it worked, but in os x it doesn't work which makes me sure it is a problem within OS X.

    When I run the app , it takes me to a browser window and there is a button where it says "Run HotSpot Shield" when I do I takes me to this address:
    127.0.0.1:895/config/?action=connect

    and I get this message:
    Safari can’t open the page “127.0.0.1:895/config/?action=connect” because the server unexpectedly dropped the connection, which sometimes occurs when the server is busy. You might be able to open the page later.

    when I chose "show control panel" for the app I get this in the browser window:
    404-page not found
    on the following address:127.0.0.1:895/config/

    any one got any idea?
     
  2. manichon macrumors newbie

    Joined:
    Jul 17, 2008
    #2
    Re: HotSpot Shield Problems

    Same thing happens to me, any new information on this? :confused:
     
  3. MacBH928 thread starter macrumors 68020

    MacBH928

    Joined:
    May 17, 2008
    #3
    Well, after sometime it just worked, I don't know why but it did
    and now it always does, maybe its an update from the company, I got no idea
    I am running leopard
     
  4. iShater macrumors 604

    iShater

    Joined:
    Aug 13, 2002
    Location:
    Chicagoland
    #4
    If their servers are busy you might get connection issues. I typically can get through without problems. As a matter of fact, I will be using it tonight.
     
  5. iShater macrumors 604

    iShater

    Joined:
    Aug 13, 2002
    Location:
    Chicagoland
    #5
    I am happy to report that it worked fine last night.
     

Share This Page