How are you connecting via Bluetooth?

Discussion in 'OS X Yosemite (10.10)' started by AlaricRiver, Jun 18, 2014.

  1. AlaricRiver macrumors newbie

    Joined:
    Jun 18, 2014
    #1
    First time here.

    I have iOS 8, beta 2 running on a 5S and a recently updated Yosemite running on a rMBP.

    On my phone, I can see my computer under devices in Bluetooth, but when I tap on it, I keep getting "Connection Unsuccessful. Make sure "Alaric's MacBook Pro" is turned on and in range" :confused:

    I can see on my computer that it connects for a second and then stops. The error message reads "Network is unavailable. Make sure network access is available".

    For all the users making calls from their computer, how did you get rid of this message?
     
  2. timnsr72 macrumors newbie

    Joined:
    Jun 10, 2014
    Location:
    Rochester NY
    #2
    I am having the same issue with bluetooth not connecting. I am using a Mid 2011 Mac Mini and an iPhone 5S.
     
  3. nick19 macrumors member

    nick19

    Joined:
    Jun 4, 2014
    Location:
    London, UK
    #3
    Same here, late 2012, 13" rMBP and iPhone 5s. Does connect sometimes, but never more than for a minute or so. Both iPhone and rMBP running Developer Preview 2.
     
  4. Saileshbreaker macrumors regular

    Joined:
    Aug 13, 2011
    #4
    To use continuity you don't need to pair your iPhone/iPad with your mac, simply turn on bluetooth on both and it should work fine. I have the same setup
     
  5. kk131 macrumors newbie

    Joined:
    Dec 17, 2014
    #5
    I'm currently trying to set up Handoff on a 2012 Macbook Air and iPhone 6 and I am getting these exact error messages. Pairing is required to set up Handoff as I understand.
     
  6. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #6
    No you don't. Just go to System Preferences > General and look for "Allow Handoff..." beneath the Recent items setting. Just make sure to have Wi-Fi and bluetooth both turn on. OS X will take care of the rest.
     
  7. kk131 macrumors newbie

    Joined:
    Dec 17, 2014
    #7
    Thanks for the info. I had done those settings and handoff wasn't working. An article suggested I turn off and on the bluetooth settings and sign in and out of icloud. It still wasn't working so I was playing with the bluetooth connections and pairing to see if that worked. I finally turned off and on the Handoff settings and that worked. A lot of forums have said Handoff has been a bit complicated and buggy.

    Anyways it's working now! But both wifi and bluetooth have to be turned on? Why is that? Why doesn't it just work on one or the other?
     

Share This Page