how can i delete "it.lproj " ?

Discussion in 'OS X El Capitan (10.11)' started by michel52, Mar 3, 2017.

  1. michel52 macrumors member

    michel52

    Joined:
    Sep 1, 2012
    #1
    hi guy's !
    i have a very disturbing issue here ...
    everytime when i startup my imac (el capitain) there open a screen automatic with the name "it.lproj" !
    how can i stop this issue??
    please help !
    :(:apple:
     

    Attached Files:

  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Neat. Check to make sure you don't have that folder listing in your login items. You can check them by going to System Preferences, Accounts, Login Items. If it is there, remove it and that should prevent it from opening in the future.
     
  3. michel52 thread starter macrumors member

    michel52

    Joined:
    Sep 1, 2012
    #3
    thanks Intell ,i saw it was not selected but still in the startup menu and i removed it and now its gone ;)
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Wonderful! Happy to know it isnt coming back anymore.
     

Share This Page