iPad How can I disable emoji on iOS 8 iPad?

Discussion in 'iPad' started by aneftp, Sep 19, 2014.

  1. aneftp macrumors 68040

    Joined:
    Jul 28, 2007
    #1
    annoying the heck out of me.

    How do we disable emoji on iOS8 on the iPad? It's sucks with typing. I am always hitting it.
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    Under Settings->General->Keyboards you should be able to remove the Emoji keyboard.
     

Share This Page