How can I get rid of these menu options!!???

Discussion in 'macOS' started by fud122, Mar 30, 2008.

  1. fud122 macrumors member

    Joined:
    Aug 24, 2006
    #1
    I know it's a small problem but I find it rather annoying. I basically have Parallels running XP in virtual mode and everytime I right-click on a file in OS X and choose the open with sub-menu I get a bunch of windows apps that can open file (even duplicate ones). How can I remove this option as I dont want to open my OS X files with a Windows application. I hope the picture I attached can help explain what I'm trying to remove in OS X. Thanks.

    [​IMG]
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    in the Parallels virtual machine options you can set whether you share OS X apps with windows or windows apps with OS X. i cant remember where though as i use VMware instead.
     
  3. fud122 thread starter macrumors member

    Joined:
    Aug 24, 2006
    #3
    Under the "Applications" menu in parallels I see some things about shared windows applications but nowhere do I see anything to stop this option. I've looked everywhere in parallels so I thought maybe it is something with os x that I can do to remove them.

    I see something under the Parallel tools option in Windows under Shared Applications and the "enabled" box is checked but it is greyed out so I can't uncheck it. How come? Thanks
     
  4. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #4
    shutdown your virtual machine and go to virtual machine options. should be there.
     
  5. fud122 thread starter macrumors member

    Joined:
    Aug 24, 2006
    #5
    Thanks. I did what you said and the option to disable shared applications was available so I disabled it but somehow these windows apps keep coming up when I right-click on "open with".
     

Share This Page