How can I move my TM back-up to a different HDD?

Discussion in 'Mac Basics and Help' started by ss957916, Dec 15, 2009.

  1. ss957916 macrumors 6502a

    Joined:
    Jun 17, 2009
    #1
    Because simply dragging and dropping it to the new drive just chucks-up a warning box saying "The backup can't be copied because the backup volume doesn't have ownership enabled"

    Thanks in advance.
     
  2. mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #2
    Do you really think you need the previous versions stored on the current TM drive?

    Just retire it...keep it in storage if you think you will need those previous weeks/months/years of data I suppose and start with your new drive.
     
  3. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #3
    Make sure both drives are connected & then launch Disk Utility. Click on one of the drive names in the left column (the main drive icon, not a sub-icon) & click the Restore tab across the top (far right). Then drag the icon of the older/smaller drive to the Source field & the icon of the new drive to the Destination field & click Restore. I found it worked best with Erase Destination checked, which is not a problem with a brand-new drive. When this is done copying & verifying (several hours!), the new drive will have the same name as the old drive.
     
  4. WhereIF macrumors newbie

    WhereIF

    Joined:
    May 6, 2010
    #4
    Really, that is your helpful advice? Next time, please just decide not to post.

    Now PeggyD gave actual, helpful advice. FYI, Peggy's advice also works. I have done it that way myself.
     
  5. psedog macrumors newbie

    Joined:
    Jul 12, 2009
    Location:
    横須賀 Yokosuka, Japan
    #5
    Re:

    I was getting this same error. My internal decided to quite working (3 week old 750GB Toshiba drive :( ) . Although, the Time Machine partition on it still works :confused: I restored my system to an external. Then I tried to copy the backup. It kept giving me the permissions error as well. I opened up Time Machine and told it to use my external 2TB. Once it started I immediately stopped it. After that I could copy my old (hours old) backup.
     
  6. mankar4 macrumors 6502a

    mankar4

    Joined:
    Aug 23, 2007
    Location:
    USA
    #6
    Hey guys, I know this is a very old thread, but I found a solution to this problem that worked for me that was much easier than the solution above, so I thought I would post it here for anyone else who may have this problem in 2014.

    If you are trying to move your backups folder and you get the "ownership enabled" error message, go to finder, perform "get info" on the drive you are trying to copy to, unlock the drive settings by pressing the little lock on the bottom right corner of the info pane, and uncheck the line at the bottom that says "ignore owneship...". The direct drag-and-drop transfer of the backups folder should now work.
     
  7. leelee15 macrumors newbie

    Joined:
    Jan 18, 2014
    #7
    ownership and beyond

    Thanks for this quick, and useful, insight. It works!


     

Share This Page