How can I not get calls on mac?

Discussion in 'OS X Yosemite (10.10)' started by kmj2318, Sep 12, 2014.

  1. kmj2318 macrumors 68000

    kmj2318

    Joined:
    Aug 22, 2007
    Location:
    Naples, FL
    #1
    I want to turn off this one feature but leave all the others the same, but I can't figure it out. Does anyone know how?
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    Open up FaceTime on Mac and go to preferences and change the setting for receiving calls. That should take care of it.
     
  3. kmj2318 thread starter macrumors 68000

    kmj2318

    Joined:
    Aug 22, 2007
    Location:
    Naples, FL

Share This Page