How can I remove this from my screen?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jak ali, Jan 4, 2009.

  1. jak ali macrumors newbie

    Jan 4, 2009
    i sudenly found a green bar on the top of my screen says " touch to return to call" how can i get rid of it

    Attached Files:

  2. jak ali thread starter macrumors newbie

    Jan 4, 2009
  3. JML42691 macrumors 68020


    Oct 24, 2007
    End the call? But what's the deal with the "No SIM" in the carrier position? Do you have a SIM card in your phone?
  4. Fireproof! macrumors 6502a


    Dec 1, 2008
    Frisco, TX
    My guess would be that you have to re-insert the SIM card that you removed, then push it and it might work. Then it will clear it. Then you can remove the SIM card again.
  5. BBC B 32k macrumors 6502

    Aug 5, 2005
    Have had that a few times myself. Very annoying. Not since the latest update though.
    I had to re-start the iPhone.
    Hold the Home and Power buttons together for 3 seconds. Then turn on as usual.
  6. fabian9 macrumors 65816


    Nov 28, 2007
    Bristol, UK
    yeh mine got stuck on that screen once after a call finished, think just hitting the lock button and then unlocking again did the trick for me.
  7. jak ali thread starter macrumors newbie

    Jan 4, 2009
    ok thank you so much guys.. i did as BBC B 32k and fabian9 said, did work for me thanks again
    by the way i take my SIM out when access th internet with wifi as i paid extra $60 last moth for g3 i never used it so just in case:)
  8. toxikos macrumors member

    Nov 28, 2008
    I don't think you need to remove your sim to do this.
    All yo'u need to do is set the phone in airplane mode and then turn on WIFI
  9. neesh0 macrumors 6502a


    Sep 6, 2008
    Toronto, Ontario
    This is the best way to disable data without taking out the sim or putting the phone in airplane mode: Ive used my iphone without data for 3 months and because of this app I was never charged extra. :)
  10. Acronym macrumors 68000

    Apr 26, 2008
    itold my provider (Rogers) to block my 3G vcompletely and under no circumstances unless i myself phone up and request it should they activate my 3G connection never had a problem with it since

Share This Page