How can I stop mac menu bar appearing in games

Discussion in 'Mac and PC Games' started by polo3400, Feb 17, 2011.

  1. polo3400 macrumors member

    Joined:
    May 17, 2010
    Location:
    Behind you!
    #1
    So i'm playing Starcraft 2 and every time I move my mouse to the top of the screen to move up the map, the menu bar appears and its really annoying. Is there any way to disable this from happening? i'm willing to do anything.

    :apple::apple::apple::apple::apple::apple::apple::apple::apple::apple::apple:
     
  2. bokdol macrumors 6502a

    bokdol

    Joined:
    Jul 23, 2002
    Location:
    VA
    #2
    i just played the game and it did not happen to me. do you have any strange settings on?
     
  3. polo3400 thread starter macrumors member

    Joined:
    May 17, 2010
    Location:
    Behind you!
    #3
    i don't think so can you post your settings so i can put them on? i would really appreciate it
     
  4. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
  5. polo3400 thread starter macrumors member

    Joined:
    May 17, 2010
    Location:
    Behind you!
    #5
    Thank lol Didn't notice and have no idea why it was like that
     

Share This Page