How can I stop these things from running at startup

Discussion in 'macOS' started by celticpride678, Aug 6, 2009.

  1. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #1
    How can I stop HP Scheduler, HP Event Handler, and HP Rules Processor from running from startup? What do each of these things do? Thanks.
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Stuff from a printer, eh? Go to System Preferences, Startup Items and see if they're there. If they are, remove them. If not... try the preferences of the apps themselves.
     
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  4. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #4
    They are not there. Thanks, I know they are from a printer. Thanks.:mad:

    Yes.
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    I am not sure, as I ditched my HP a while ago ... but you may have problems with the printer if you disable those items.
     
  6. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    It's just that they take a lot of RAM. But I don't want to take any chances.
     
  7. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #7
    Yeah, the HP software for printers is a real resource hog. I couldn't stand it, and resorted to a generic print driver. It printed, but I couldn't scan.
     
  8. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #8
    Check System Preferences > Accounts > Login Items, and see if they are listed there.

    You can also check in Finder in /Library/StartupItems/

    I remember I got rid of similar apps from HP for my scanner, but I know for certain what I deleted or turned off.
     

Share This Page