How can I turn off my Mail notifications for Gmail?

Discussion in 'iPhone' started by aidenh37, Dec 14, 2014.

  1. aidenh37 macrumors regular

    Joined:
    Apr 9, 2014
    Location:
    Canberra, Australia
    #1
    I am now using Inbox for my Gmail account and all email addresses are forwarding to it.

    Whenever I get an email, both Inbox and Mail make a notification sound, but Mail doesn't show a second banner (must work it out just after the sound).
     
  2. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
  3. aidenh37 thread starter macrumors regular

    Joined:
    Apr 9, 2014
    Location:
    Canberra, Australia
    #3

    Yes. Won't let me turn off for Gmail, presume this is because it isn't a push account.
     
  4. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #4
    Turn which part off? Notification sound and alert style are separate.

    You're in Australia so maybe iPhones in your country mandate this, similar to how Japanese iPhones are required to have camera shutter sound?
     
  5. iososx macrumors 6502a

    iososx

    Joined:
    Aug 23, 2014
    Location:
    USA
    #5
    Find your red & white Gmail app. Delete it.

    Now everything will be sent to Inbox with its notification system.
     
  6. aidenh37 thread starter macrumors regular

    Joined:
    Apr 9, 2014
    Location:
    Canberra, Australia
    #6

    All three - badges, sounds and banners.

    ----------


    Don't have Gmail app. Have default Mail app.

    ----------


    There's no restrictions with notifications here. The account just isn't showing up in my notification settings.
     
  7. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #7
    So you don't see your account at all in Settings > Notifications > Mail? I'd try deleting Gmail and re-adding it.
     
  8. aidenh37 thread starter macrumors regular

    Joined:
    Apr 9, 2014
    Location:
    Canberra, Australia
    #8

    Ok

    ----------

    Problem fixed. Had multiple accounts before - now all accounts except Gmail inactive because of forwarding.
     
  9. kwren macrumors newbie

    kwren

    Joined:
    Mar 28, 2012
    #9
    turning of notifications in mail

    so, by "settings" do you mean "preferences?"

    ----------

    IN gmail settings, my email notifications were already "off."
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    If notifications were off already in settings how could you still be getting them?
     

Share This Page