How Can I Turn Off Text Preview Bubble?

Discussion in 'iPhone' started by BergerFan, Apr 27, 2008.

  1. BergerFan macrumors 68020

    BergerFan

    Joined:
    Mar 6, 2008
    Location:
    Mos Eisley
    #1
    I've trawled through the settings, and I cannot find any way to turn off the preview bubble when I get a text message.
    Does anyone know how to do this(if it can be done at all)? :confused:
     
  2. BergerFan thread starter macrumors 68020

    BergerFan

    Joined:
    Mar 6, 2008
    Location:
    Mos Eisley
  3. nomad01 macrumors 68000

    nomad01

    Joined:
    Aug 1, 2005
    Location:
    Birmingham, England
    #4
    This only works if you have the passcode lock enabled though doesn't it? :(

    I don't use the passcode lock so my texts just appear for all to see. :-s
     
  4. Oceansized macrumors member

    Joined:
    Oct 29, 2007
  5. LastZion macrumors 6502a

    Joined:
    Apr 13, 2006
    #6
    You could set the passcode to like 4 hours (I don't go that long without using mine). Other than that I think catepillar has a privacy feature, and hey that app is yours for the low low price of $45 ;)
     
  6. BergerFan thread starter macrumors 68020

    BergerFan

    Joined:
    Mar 6, 2008
    Location:
    Mos Eisley
    #7
    Setting the passcode to 4 hours is exactly what I did. Problem solved.
     
  7. zainjetha macrumors 6502a

    Joined:
    Aug 11, 2007
    #8
    Thanks... was having same problem and was really bugging me..
     

Share This Page