How can I turn vertical sync off?

Discussion in 'Mac Basics and Help' started by flipster, Mar 14, 2010.

  1. flipster macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #1
    I searched a lot for this, and I couldn't find anything. I have a 2008 iMac with a 3.06 ghz intel core 2 duo processor, 2gb of ram, i have snow leopard 10.6.2 and i have an nvidia geforce 8800 gs 512mb graphics card. when im playing games in crossover games, i have bad fps and i heaard that turning vertical sync off could help. how can i turn vertical sync off?
     
  2. pcman2000 macrumors newbie

    Joined:
    Feb 21, 2010
    #2
    Im pretty sure you'll have to look into the Game settings. I have Red Alert 3 and its laggy so I went to its main menu-settings-graphics and turned VSync Off
     
  3. Dan73 macrumors 6502a

    Joined:
    Jul 30, 2009
    #3
    Vsync will be in the game's graphics settings.

    But Vsync won't increase your FPS, all it does it limit it to the refresh rate of your monitor to prevent screen tearing.

    You're getting low FPS because of crossover if anything.
     

Share This Page