General How can I update to 6.1.2? (jailbreak related)

Discussion in 'Jailbreaks and iOS Hacks' started by tymaster50, Mar 19, 2013.

  1. tymaster50 macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
    #1
    I backed up my phone, downloaded the right ipsw and everything but it says firmware file not compatible. I see apple put out 6.1.3 and ik it kills the jailbreak. I'm on 6.1 btw
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    If you are on a windows, did you hold shift and left click to manually select the ipsw? If it says firmware not compatible, then you have downloaded the wrong ipsw package

    If they stopped signing 6.1.2, it'll tell you some sort of error code
     
  3. tymaster50 thread starter macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
    #3
    I figured it out, they kept giving me the link for the gsm iphone, I used to have a gsm iPhone too so idk how I got it mixed up.
     

Share This Page