Resolved How do i backup iPhone4s while it is bricked? And need help if any way to restore it.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by m3ow, May 23, 2012.

  1. m3ow, May 23, 2012
    Last edited: May 24, 2012

    m3ow macrumors newbie

    Joined:
    May 23, 2012
    #1
    Hi, as mention on subject matter.

    My iPhone4s situation is completely same with
    http://forums.macrumors.com/showthread.php?t=1309575
    but there is no help on that topic.

    My situation is:-
    iPhone4s, jailbreak 5.0.1, tried to download cydia material by insanely repo, frozen half way, and now my phone died... after apple logo is the circle loading, forever.... if i charge my phone even thou shutdown, this circle will be there and every 2min the phone will have the "teet" sound (charging sound)

    BUT MY BIGGEST CONCERN IS MY FILES
    Is there any way to backup files without using itunes? I just format my pc yesterday and did not do any backup (very unlucky for me)

    I tried DFU (failed), 10sec home button then plug in (failed), direct back up in itunes (failed), tried charge my phone 2 hour and turn back on (failed) & i do not have tiny umbrella installed.

    Thank you very much in advance if you could give me a little advise to solve my problem.
    Thank you!
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    No. If it is bricked you are SOL.
     
  3. m3ow thread starter macrumors newbie

    Joined:
    May 23, 2012
    #3
    what does SOL stands for?

    dang... such a bad day today... :(
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    You could try TinyUmbrella to kick it out of recovery, but in all likelihood, you won't be able to backup your info. Just DFU restore as new.

    And yes, you can get it into DFU. Just make sure you hold down the buttons for the proper amount of time. It's not that hard.

    Also, you need to make sure you have a fresh download of the latest IPSW (5.1.1 for now) ready to restore to.
     
  5. m3ow thread starter macrumors newbie

    Joined:
    May 23, 2012
    #5
    kyotoma - nope, i'm sure of the correct way of DFU. tried alot of times and with and without using redsn0w program.

    Yea... already download that. but now just give a lil hope and wait for someone who can help.

    thx btw :)
     
  6. m3ow thread starter macrumors newbie

    Joined:
    May 23, 2012
    #6

Share This Page