How do I change the BG on the WIDGETS screen? It's HORRENDOUS!

Discussion in 'Mac OS X Lion (10.7)' started by ShootingStars, Jul 21, 2011.

  1. ShootingStars macrumors member

    Joined:
    May 13, 2011
  2. d3li9ht macrumors newbie

    Joined:
    Jul 21, 2011
    #2
    I agree.
    Someone please find some way to fix this... :O
     
  3. Squicken macrumors member

    Joined:
    Jul 23, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Itll be somewhere in the Library folder
     
  4. Squicken macrumors member

    Joined:
    Jul 23, 2010
    #4
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Or just set the widgets to overlay over the desktop, instead of being a space.
     
  5. Fabricman112 macrumors regular

    Fabricman112

    Joined:
    Apr 3, 2010
    #5
    I get my usual desktop background... swipe up with 4 fingers, right with 3 & up again with 4 :rolleyes:
     
  6. d3li9ht macrumors newbie

    Joined:
    Jul 21, 2011
    #6
    Pardon me.. but I couldn't find the setting for widget anywhere.
    Would you help, please? :)
     
  7. Fabricman112 macrumors regular

    Fabricman112

    Joined:
    Apr 3, 2010
    #7
    it´s in settings-mission control.. untick dashboard as space
     
  8. d3li9ht macrumors newbie

    Joined:
    Jul 21, 2011
    #8
    Done! Thanks a lot :D
     

Share This Page