How do I delete Airport Utility 6.3.1?

Discussion in 'Mac Basics and Help' started by BetsyMePoocho, Feb 9, 2015.

  1. BetsyMePoocho macrumors member

    BetsyMePoocho

    Joined:
    Apr 18, 2011
    Location:
    San Juanico Baja California Sur
    #1
    Would like to delete it to reinstall 5.something.

    I cannot seem to set up devices in 6.3.1.

    Thanks
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
  3. BetsyMePoocho thread starter macrumors member

    BetsyMePoocho

    Joined:
    Apr 18, 2011
    Location:
    San Juanico Baja California Sur
    #3
    It did not allow us to to load 5.6.1. We are on Mountain Lion 10.7
     
  4. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    You can use AU 5.6.1 on Lion, I have used it from Snow Leopard to Mavericks.

    Try this : move AU 6.3.1 from the /Applications/Utilities folder to another place.

    Try launching AU 5.6.1.
    I can't see any reason it would not work.

    I feel you opened 2 threads simultaneously, not a good idea.
     
  5. SusanK, Feb 9, 2015
    Last edited: Feb 9, 2015

    SusanK macrumors 68000

    Joined:
    Oct 9, 2012
    #5
  6. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #6
    AirPort Utility 5.6 should only be used to configure older base stations that are not supported by AirPort Utility 6.x or to configure settings not available in the newer version like transmit power.
     

Share This Page