How do I delete songs, not only from itunes but from my macbook

Discussion in 'Mac Basics and Help' started by missmiseryxx, Mar 16, 2011.

  1. missmiseryxx macrumors newbie

    Joined:
    Mar 16, 2011
    #1
    It seems that when I click on songs and delete them in itunes it isnt freeing up any space on my computer, so when looking through everything again the songs are still stored in folders on the mac. Is there an easy easy to delete these without having to sift through thousands of music folders?
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    Are you also choosing to move them to the trash when you delete them in iTunes?
     
  3. missmiseryxx thread starter macrumors newbie

    Joined:
    Mar 16, 2011
    #3
    I'm highlighting numerous files at a time, and clicking delete... im not being given an option to move to trash [which i have seen before] and now i'm pretty mad because the ones i've already deleted are not going to show up in itunes but are still on my computer
     
  4. Lola M macrumors member

    Joined:
    Aug 11, 2008
    Location:
    California, USA
    #4
    Make sure you are in Music, not in Playlist. Sounds like you are just deleting songs from your playlist.
     
  5. missmiseryxx thread starter macrumors newbie

    Joined:
    Mar 16, 2011
    #5
    Im in itunes clicked on the library folder and deleted from there... isnt that where i'm supposed to be deleting from? =X
     
  6. Lola M, Mar 16, 2011
    Last edited: Mar 16, 2011

    Lola M macrumors member

    Joined:
    Aug 11, 2008
    Location:
    California, USA
    #6
    Hm...if you are in library music then you are right. And you restarted your computer too? Sometimes restart does miracles. Dont know what to tell you. Let me do some digging, maybe Ill come up with something.
    Try Try hitting option-delete instead of just the delete key.
     
  7. missmiseryxx thread starter macrumors newbie

    Joined:
    Mar 16, 2011
    #7
    Nevermind i figured it out, my itunes wasnt set up to "my music" it was set up to itunes media or something but one i changed it it gives me the option everytime
     
  8. Lola M macrumors member

    Joined:
    Aug 11, 2008
    Location:
    California, USA

Share This Page