How do I disable all notifications, permanently?

Discussion in 'OS X Yosemite (10.10)' started by DrDoom, Oct 19, 2014.

  1. DrDoom macrumors newbie

    Joined:
    Oct 19, 2014
    #1
    Apple menu > System Preferences > Notifications.

    I have everything on "off" but everytime I re-boot and/or shut down the computer it's back to "on".

    How do I disable all notifications, permanently?

    Sorry for my engrish. ;)
     
  2. menano macrumors regular

    menano

    Joined:
    Jun 7, 2011
    Location:
    Neverland
    #2
    Maybe you can just permanently activate 'Do Not Disturb' mode
     
  3. DrDoom thread starter macrumors newbie

    Joined:
    Oct 19, 2014
    #3
    How? I see no option for it.

    I tried to use "00:00 to 00:00" but when I re-started the computer it's back to "on" again.
     
  4. drew627 macrumors regular

    Joined:
    Jun 26, 2013
  5. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5

Share This Page