How do i disable auto spell correct in Safari for input/search fields. super annoying

Discussion in 'OS X El Capitan (10.11)' started by Bottomsup, Mar 3, 2016.

  1. Bottomsup macrumors regular

    Joined:
    May 10, 2011
    #1
    every time i type my user ID to log into a website it changes it
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #3
  3. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #4
    Well, then you do not. If you are that paranoid about clicking on a link, you ought to enable the status bar in your browser. (Just FYI: this is an internal link, i.e. to a thread in this very forum). This question was asked on Tuesday.
     
  4. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #5
    That is a link to another post on this forum (http://forums.macrumors.com/posts/22626318/). I recommend you turn on your browser's status bar so you can see the URL before you click it, and then it will no longer be "unknown".
     

Share This Page