How do I disable the wallpaper shadowing?

Discussion in 'iPhone' started by spacemanjupiter, Apr 3, 2014.

  1. spacemanjupiter macrumors newbie

    spacemanjupiter

    Joined:
    Apr 3, 2014
    Location:
    Indianapolis IN
    #1
    Among all the stupid design decisions (girly, pastel icons that look like they were designed by a 13 year old girl with a candy crush addiction, app tray that takes up a quarter of my screen), the one that annoys me the most is this stupid shadow effect. I don't understand why this stuff is forced on us without any ability to turn it off or make adjustments. It's as if the person who makes these decisions thinks that his/her crappy design tastes should apply to EVERYONE. I've attached some images to compare. The upper half is affected the most. There is the original image, nice and bright, then it's applied as my wallpaper, drab and dull. It actually looks like there is a storm cloud looming overhead in some of them. Thanks you wonderful designers.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      339.1 KB
      Views:
      88
    • 2.jpg
      2.jpg
      File size:
      611.5 KB
      Views:
      81
    • 3.jpg
      3.jpg
      File size:
      387.8 KB
      Views:
      72
    • 4.jpg
      4.jpg
      File size:
      453 KB
      Views:
      75
  2. gaanee macrumors 65816

    Joined:
    Dec 8, 2011
    #2
    Did you figure out how to disable shadowing? I also noticed that it happens only for few wallpapers.
     
  3. spacemanjupiter thread starter macrumors newbie

    spacemanjupiter

    Joined:
    Apr 3, 2014
    Location:
    Indianapolis IN
    #3
    I don't think there is an option for disabling it. I've heard that it doesn't happen with certain wallpapers, and it has something to do with trying to make the text labels more legible on certain backgrounds. We should have a choice though, because I for one do not care about text label legibility, and would get rid of them completely if I could.

    I also haven't seen a single wallpaper of my own NOT have this stupid idiotic effect that can't be turned off. I have a lot of wallpapers. Over 100. not a single one yet hasn't had this shadow over it. The only wallpapers that do not in my case are the default Apple wallpapers, because they were designed in such a way to already make text labels more legible, so you don't get the shadow effect.

    I love the apps, love the hardware, the quality screens, smooth operation. However, it's just not enough to make up for all the flaws. Stupid design decisions, no landscape typing on a lot of apps which cripples communication for me, no customizing to help personalize the device, and they just don't want to move forward with a lot of things. I don't feel the iPhone 6 is going to fix any of these things.
     
  4. I7guy macrumors P6

    Joined:
    Nov 30, 2013
    Location:
    Looking at Central Park@550 feet
    #4
    Perfect example of how certain simple things affects some more than others. I could care less about this wallpaper shadow. However, I've notices the issue with landscape typing as well. That could be better, however, I'm not sure of the "all of the flaws" as my annoyance level with the iphone is low although:

    - the native email app compared to my old blackberry is lacking
    - limitations of lack of a file system
    - no windows development environment
    - plus a few others.
     
  5. gaanee macrumors 65816

    Joined:
    Dec 8, 2011
    #6
    So, after some trial and error, it looks like there is no shadowing when the text labels appear in black, if it's in white, then ios darkens the top portion. Don't see much purpose in darkening only part of the wallpaper while changing the appearance of the wallpaper. I tried some wallpapers which look nice in the photos app but when set as wallpaper, not so appealing because of shadowing.
     

Share This Page