How do I disable this function.......

Discussion in 'MacBook Pro' started by mr. cob, Aug 23, 2010.

  1. mr. cob macrumors newbie

    Joined:
    Aug 23, 2010
    #1
    Howdy All,

    NEW Mac user here, got tired of fightin a pc. ;)

    I am having a problem while writing email, somehow while typing the email I must be doing something, touching a key, the track pad or something that results in the email being instantly SENT. This is happening much more often then should be expected if it were accidental. I have been told that this key stroke pattern will instantly send an email, [ COMMAND-SHIFT-D ] I tried it and it does in fact instantly send the email, that being the case it seems like something that would have to be purposely done not something that is accidentally done, this happens to me while typing at least 10% of the emails I send.

    So, my question is this, can this function be disabled? Or is there some other reason I am having this problem that I am not aware of? Thanks for any information you can share. :D
     
  2. davidlv macrumors 65816

    Joined:
    Apr 5, 2009
    Location:
    Kyoto, Japan
    #2
    First, this is the MBP hardware forum, and your post is about OS/application stuff so you should be in the OS X or the Application forum, where you can expect many more answers.
    You could also edit the title of your thread, it does not even hint at the subject, except that it is about some function .... rather a wide range, don't you think?
    Third problem, you have provided absolutely none of the information needed to solve that problem. What computer and what software are you using?
    ?????? :confused::eek::confused:
     
  3. mr. cob thread starter macrumors newbie

    Joined:
    Aug 23, 2010
    #3
    Please excuse my ignorance, I thought I posted in the right forum, if I knew what I was talking about I wouldn't have asked the question. I am NOT a computer geek, just someone who needs a bit of help sorry to have upset your cyber world.
     
  4. fcortese macrumors demi-god

    fcortese

    Joined:
    Apr 3, 2010
    Location:
    Big Sky country
    #4
    mr. cob, take a deep breath. I am sure davidlv was trying to get you to the right place to help solve your problem. Knowing what system you have, what you use for your mail server, etc, etc is info that may help someone give you meaningful advice. CMD-SFT_D is an awful lot of finger coordination to go through when you are typing, so it seems to me that that is less likely to be causing your mail to be sent prematurely. Beyond that I am not completely sure why your email acts like it does. Get us some more info and I am confident someone will be able to help you. If you have Apple Care, you can always give them a call. They have always been helpful when I was stuck with a frustrating problem. Cheers and good luck.
     
  5. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #5
    I'm assuming you're using a laptop because of your reference to the Trackpad...and I'm also assuming you're using the Apple Mail application because of your reference to the Command-Shift-D keyboard shortcut.

    AFAIK you can't disable or modify the keyboard shortcuts in Mail, although there may be some third party utilities that can do this.

    One thing you should check is in System Preferences>Trackpad; down the bottom should be a checkbox called "Ignore accidental trackpad input". If this isn't checked, you may just be brushing the trackpad as your cursor is over the Send button.
     
  6. Narse77 macrumors regular

    Narse77

    Joined:
    Jun 24, 2010
    #6
    Easy buddy, we just need more info on your applications and your Mac to be able to help. I see you are not a "computer geek" but what you posted is akin to you walking into a auto parts store, without your car or info on the car and asking someone to help you fix it sight unseen.
     
  7. mr. cob thread starter macrumors newbie

    Joined:
    Aug 23, 2010
    #7
    Howdy fcortese,

    Thank for your reply, I am just kinda frustrated and sometimes the "cob" crabby old bastard, part of my personality breaks the chain I try to keep it on. I have a Mac book Pro, I am using Mac OS X 10.6.4, I am using the mail program that comes installed on the Mac.

    I am in a rather steep learning curve having just recently switched to the Mac, I am NOT a computer wizz quite the opposite is a better statement of my knowledge base. I am sure that this is something easy to remedy if I knew where to start, I am sure its not the Command-Shift-D thing as that's something that takes some coordination something I am not known for on the key board. Is it possible that by touching the track pad while typing this is happening, if so can this function be disabled?

    My computer use is very limited, I surf the net, post to a few motorcycle forums, do ride reports, work with photos and am learning how to use iMovie for the videos that I take, other then that sending and receiving email is about the extent of my computer use. That being the case many of the built in functions on the Mac are new to me, not well understood and in this case cause me a problem. I live over 50 miles from the neatest apple store and don't know anyone well versed in Mac's so I just kinda flounder along learning as I go. I have the book "Switching to the Mac" Leopard edition but it confuses as many issues as it explains, yup I am a self confessed computer idiot. :(

    I am new to computer forums and thought that I placed this question in the proper forum apparently this is not the case, if there is a moderator to this forum PLEASE move this to its proper forum. Thanks.
     

Share This Page