How do I disable wifi auto connect for a particular wifi network?

Discussion in 'iPad Tips, Help and Troubleshooting' started by jburdenRSLP, Sep 15, 2011.

  1. jburdenRSLP macrumors newbie

    Joined:
    Sep 15, 2011
    #1
    I recently connected my iPad to a wifi network with weak signal strength. Now my emails get stuck in my outbox instead of being sent. I can turn off wifi and use 3g, but then I have to remember to turn it back on when I leave. How do I stop the iPad from auto-connecting to the faulty wifi?

    J
     
  2. HazyCloud macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #2
    Just hit the 'Forget this network' button and you're good to go.
     

Share This Page