How do I enable SMS for iPad?

yalag

macrumors 65816
Original poster
Nov 18, 2007
1,341
55
On my iphone there is a setting to enable SMS forwarding for my Mac. There is no such option for my iPad. How do I enable it?
 

Armen

macrumors 604
Apr 30, 2013
7,375
2,207
Los Angeles
On my iphone there is a setting to enable SMS forwarding for my Mac. There is no such option for my iPad. How do I enable it?
Make sure the same AppleID is being used on the iPad. Also turn on Bluetooth and Wifi as well and make sure you are on the same Wifi network.
 

yalag

macrumors 65816
Original poster
Nov 18, 2007
1,341
55
Your iPad has to be on the same Wifi network, Bluetooth turned on and also logged in with same Apple ID to even show up.
So you are saying, it's not like a mac, I don't need to enable it? Because I did all that, and it's not showing.
 

Armen

macrumors 604
Apr 30, 2013
7,375
2,207
Los Angeles
So you are saying, it's not like a mac, I don't need to enable it? Because I did all that, and it's not showing.
That's weird. When I went to messages on my iPhone the iPad was already listed there. Tried restarting your phone?
 

dhlizard

macrumors G4
Mar 16, 2009
10,213
118
The Jailbreak Community
The iPad "should" pop up a screen informing you to enter a 6 digit # into the pop up screen on the phone to enable the process.

But, my wife who never reads anything, dismissed the pop up without reading it, and I cannot get it to pop up again.
 

0970373

Suspended
Mar 15, 2008
2,726
1,406
On my iphone there is a setting to enable SMS forwarding for my Mac. There is no such option for my iPad. How do I enable it?
There should be an option in Text Message Forwarding to use your iPad. My iPad didn't show up right away but did eventually. Make sure you're logged into the same iCloud act for both devices. Reboot might help.