How do i enable Swiftkey?

Discussion in 'iOS Apps' started by Razeus, Sep 17, 2014.

  1. Razeus macrumors 603

    Jul 11, 2008
    I downloaded it, but when I go to Settings>General>Keyboard>Add New Keyboard, I don't see the option listed.

    What am I doing wrong? My favorite feature from Android is finally here!
  2. vertigo235 macrumors 6502

    Jun 6, 2009
    Are you sure you downloaded the new swiftkey and not the old swiftkey note app? I havn't seen the new swiftkey app yet.
  3. sheppy1 macrumors 6502a


    Sep 8, 2008
    Yeah I was going to say the same thing...I'm trying to download it from the link on their site and it's saying it's not available yet
  4. Razeus thread starter macrumors 603

    Jul 11, 2008

    No wonder it was asking me to link it to Evernote.

    I guess I'll have to wait. I guess I didn't read the app Name carefully. :p
  5. Sweeperdk macrumors regular


    Jun 13, 2009
    Århus, Denmark
    Eh... I'm running with swiftkey on iPhone 5s.

    Works perfectly.
  6. dojoman macrumors 65816

    Apr 8, 2010
    Appstore is messed up. I did the same downloaded Swiftkey Note thinking it was keyboard. Couldn't find it on App store either. Finally found the direct link from MR. See below.
  7. Razeus thread starter macrumors 603

    Jul 11, 2008
  8. mush10 macrumors regular

    Jul 15, 2008
    How do i enable Swiftkey?

    After you go through all the settings go into a keyboard app (any app that has a keyboard need). and press the globe on the ios keyboard. When you go back the SwiftKey keyboard will be there from now on. Looks like you may need to do it in a couple of apps. After that it should be default. Only downside is if you hit the globe at all it jumps back to stock. On the plus side that allows access to emojis for those who use.

    SwiftKey is actually much smoothed than stock which was not always the case on Android.

Share This Page